Home > Windows 10 > Asus Motherboard Esata Not Working

Asus Motherboard Esata Not Working

Contents

It seems a waste to not use this great port to it's potential. Any suggestions? nate42nd View Public Profile Visit nate42nd's homepage! My brother-in-law is CEO of a large hardware supplier so we had enough XFX cards and motherboards to play with. weblink

Sign In Use Facebook Use Twitter Use Windows Live Register now! luvflt New MemberJoined:Dec 24, 2008Messages:42Likes Received:0 I have a Seagate 1TB SATAII drive that I put in an external enclosure. pparks1 View Public Profile Find More Posts by pparks1 25 Feb 2011 #3 nate42nd Windows 7 Professional x64 2,055 posts The Wild West Quote: Originally Posted by The 2 Ports on ASM1 1061 are doing their duty.The solution with 2 Port internal Satacard sounds logical. http://www.tomshardware.com/forum/317008-30-asus-p8z77-support-esata

Esata Not Working Windows 10

HomeForums Search ForumsHistoryRecent PostsLive StreamUnanswered Threads Media Search MediaNew Media Resources Search ResourcesMost Active AuthorsLatest ReviewsMembers Notable MembersCurrent VisitorsRecent ActivityNew Profile Posts Your name or email address:Password: Forgot your password? I've replaced the drive, SATA power, SATA data cables, tried reseating and even different RAM, unplugging power from most other components, etc. a lot of the motherboard makers are doing this now NickN Members Profile Send Private Message Find Members Posts Add to Buddy List Certified Professional Joined: November-21-2007 Points: 16296 Thanks again.

If it is the latter is there any way to solve the problem without ripping the thing apart?Many thanks, Edit Reply Quote & Reply magnus Member Posts : 38 Level The system returned: (22) Invalid argument The remote host or network may be down. BTW the power eSATA connector supplies 5 V power to an external drive so you don't need a separate power cord. Esata Driver Windows 7 64 Bit SB6190 is a terrible modem - Intel Puma 6 / MaxLinear mistake [Cox] by xymox1285.

The motherboard is an Asus Striker II Extreme and it has 2 onboard eSATA ports. In the manual there is no specific esata connector shown on the board. On my work 64bit box, with an Asus P5QL-Pro mobo I have no problems whatsoever. Must have been loosened in shipping just enough.

I also have 3 ESTA capable drives and they all work fine on my 3 systems. Esata Drive Not Detected Windows 10 Sometimes if a slot is in use that shares with a port that can create a conflict. Doesn't prove anything by itself but I'm now at least in a state with ASM disabled completely. So, am I just missing the board that has the combination I'm looking for, or is there really not a board below the $275 ASUS P8Z77-V DELUXE that has everything I

Windows 7 Esata Driver

Find More Posts by nate42nd Page 1 of 2 1 2 > Why is ESATA such a problem « Previous Thread | Next Thread » Search this Thread Advanced Search Similar http://www.dslreports.com/forum/r25818177-eSATA-problem-motherboard-driver-or-enclosure I have 2 x Seagate Barracuda 1TB in my enclosure, and I'm running Raid 1. Esata Not Working Windows 10 I have to go into Disk Management and rescan for new disks and I am all set. Esata Not Detected Windows 10 My drive worked just fine in Windows XP Pro.

I use nothing but ESATA on my personal systems. have a peek at these guys I installed in AHCI so they both boot. But on USB it shows up live. But it is better to find out now then to make 20 or more image files and then find out that you can't Restore Image from boot. Esata Drive Not Showing Up In Windows 7

More details about your system will help in checking on what we can do to help. That's why I know about the board that has the USB and eSATA module in the box but that doesn't appear actually to have an onboard connector for the eSATA port I did the normal top of cardboard box setup just to be sure every thing worked. check over here solved Does motheboard asus a58m-e support wifi connection?

Register Help Remember Me? Esata Port Not Working Windows 10 New Posts Trump wants to force all Muslims to register with a database Latest: Blue_Max, Nov 12, 2016 at 1:32 PM Politics and News So, about 10 days left of the All rights reserved.

It would be a weird coincidence for my drive to go at the same time I installed Windows 7.

We receive spam notifications and will take immediate action! recremarJul 26, 2012, 5:05 AM GhislainG said: You know that Intel Matrix Storage software is installed because it's available from the Start menu. This problem doesn't happen on my 32-bit Windows 7 Dell laptop. Thermaltake Blacx Driver Copyright (c) Tweak Town Pty Ltd Forum Home > General Discussion Forums > Hardware, Software, and Computer Technology New Posts FAQ Search Register Login Asus Z97 Deluxe Sata-Port Problems

If you have a choice between Marvell and JMicron, go with Marvell.- Regarding Intel drivers: if you're using AHCI or RAID mode only: if you're using the drivers referred to as Now, windows 7 does not by default recognise this new format, service pack 1 and updates are supposed to improve compatibility, depends on the disks. The BIOS is set for ACHI mode, but RAID is disabled. http://emhsoft.net/windows-10/asus-usb-2-not-working.php I have also used the latest Intel driver.

My System Specs System Manufacturer/Model Number Keeps changing - (Custom) OS Windows 7 Professional x64 CPU Intel Core i7 860 Motherboard Gigabyte GA-P55-UD4P Memory 4GB DDR3 Mushkin 1600Mhz @ 7-8-7-20 Graphics It's hard to say without seeing the actual internals.And don't dismiss the possibility of the enclosure simply having hardware/manufacturing defects. Anything built upon a weak foundation is poorly built. One of the memory module failed as it turned out it was defective and had to replace the whole set and somehow the images got messed up too and had to

You're probably going to install the OS and do a backup and restore one or more times to find what works simply for you. ASRock > Products > Motherboard > H55M/USB3 > Download My System Specs System Manufacturer/Model Number Keeps changing - (Custom) OS Windows 7 Professional x64 CPU Intel Core i7 860 Motherboard Gigabyte as for a card.. My System Specs System Manufacturer/Model Number Keeps changing - (Custom) OS Windows 7 Professional x64 CPU Intel Core i7 860 Motherboard Gigabyte GA-P55-UD4P Memory 4GB DDR3 Mushkin 1600Mhz @ 7-8-7-20 Graphics

The BIOS was updated to the latest version (2012) right at the start of the build. Frustrating. In the meantime here's a link to Seagates knowledgebase: Seagate #2 kemical, Dec 24, 2008 luvflt New MemberJoined:Dec 24, 2008Messages:42Likes Received:0 I am not sure of the brand name, possibly USB-Ware. I have seen young drivers that can need tweaking cause such issues too.

I am already running 3 SATAII internal drives and they work.