Home > Audi A4 > Audi A4 Subwoofer Not Working

Audi A4 Subwoofer Not Working

The head unit will be in "demo" mode upon initial start-up. 4) Press the "menu" button on the head unit. With everything wired up correctly, I reconnected the nagative battery terminal and tested out the new switch. He sounds like he has no clue what the problem is or how to fix it, which is obvious from him thinking it might be a blown fuse. Do you own a VAG related repair business? - Do you own a Company that offers components for VAG related vehicles? - Would you like to support & sponsor or advertise http://emhsoft.net/audi-a4/audi-a4-tdi-air-con-not-working.php

LinkBack Thread Tools Search this Thread 10-24-2015, 07:18 PM #1 Mr. Use your better judgement, please. Basically, there were ports for subwoofer left and subwoofer right, front left and front right, and then misc. We are always looking for top class Companies to join and support this website, so to get more details of our excellent value advertising packages please email for full details. my site

If the AMP fuse was bad then NONE of the speakers would work. Thread Tools Display Modes #1 December 3rd, 2012, 01:37 PM Arowanajl B7 A4 2.0T Q 4 Bronze Rings Join Date: May 2012 Location: Houston, TX Posts: 697 HELP!! so im guessin it has got the sub, but ive bin told it would say BOSE on the speaker grills, or even on the sub, wich it doesnt... It's the original Audi speaker set-up (Bose, I think.

Connecting these harnesses (OEM to Metra) is pretty straight forward. Loading... Audi and the Audi logo(s) are copyright/trademark Audi AG. Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading...

If you can't change it, then change the way that you think about it." -Unkown Last edited by subtlemastermind; 08-01-2011 at 02:28 AM. I've got a spare working amp from my B6 non Bose you can have for £25. Please enter your desired user name, your email address and other required details in the form below. On the OEM side, this is the white wire.

To splice the ground wire (for the bypass) into the existing ground wire (for the head unit) I cut the ground wire in half and used one of the twistable cone No image can be replicated by anyone WITHOUT the relevent Companies written permission.
All trademarks and copyrights remain property of their respective owners. No part of the VW Audi Forum website Sign in to make your opinion count. Something else to note was that the adaptor that i had, was wired incorrectly, so we had to modify that as well!!!

The rear door speakers and sub are not working in my 2003 A4 Avant, they have never worked since I bought the car and was looking into wether I can test

So basically, the sequence is ON-OFF-ON. First thing I'd do it grab a multimeter and check the impedance at the speaker. Ad Server by XenCentral.com Skip navigation Sign inSearch Loading...

O'Neon in forum 80 - 90 Replies: 4 Last Post: 12-07-2007, 09:31 PM Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Posting Permissions You may not post new threads You may not post news Ideas? Reply With Quote 04-17-201111:11 AM #9 Dubheadrok View Profile View Forum Posts View Blog Entries View Articles Active Member One Ring Join Date Oct 09 2010 AZ Member # 65450 Note that passwords are case-sensitive.

Polo - Derby - Lupo - Fox Golf - Jetta - Vento - Bora Golf - Jetta - Vento - Bora - Archive Topics Golf MK1 - 1974-1984 Golf MK2 - Maybe he doesn't like to repeat himself when what he said is two posts up. There will be three OEM harnesses: two black, and one brown. http://emhsoft.net/audi-a4/audi-a6-tiptronic-not-working.php Up next How-To-Install 02-05 Audi A6 Radio Install Double Din - Duration: 28:31.

As it turns out, everything was installed correctly; except I had the RCA cables from the Metra amp integration harness plugged in the wrong RCA ports on that back of the I'm not sure if it's active or passive but either way there's not a lot that can go wrong. Who knows..

Are you getting any sound output from it at all??

I have also read that modern head units do not use a common ground, but rather, isolated grounds (which would make sense because most modern vehicles have seperate amps for their All on this morning. Reply With Quote 04-17-201112:25 PM #10 Blake P View Profile View Forum Posts View Blog Entries View Articles Forum Moderator Four Rings Join Date Mar 02 2007 AZ Member # A friend of myn also has an a3 and had the same problem but never bother to get the rear speakers working, if anyone knows the solution to this please let

they then told me you may need a PC9401 lead, however they also said that lead is for audis without the BOSE system, but im pretty sure my 1999 1.6 A3 I appreciate any ideas or insight! I am thinking that perhaps the ground used for the head unit harness needs to be the same as the ground for the Metra amp integration harness (wired to the RCA http://emhsoft.net/audi-a4/audi-a4-b7-air-conditioning-not-working.php Perhaps the two harnesses use the same common ground, only, they are split into two seperate harnesses?

CARiD.com Active Topics Today's Posts Gallery Garage Insurance Register Facebook Remember Me? 8L Forum 1996-2003 Audi A3, Audi RS3 & Audi S3 (Audi A3 Forum, Audi RS3 Forum, Audi S3 Or, do you have them both hooked into the pre-amp outputs and then externally amplified? Here is one of the articles that I read on the bypass switch: http://www.ehow.com/how_4482151_ebra...vd-player.html There are also articles available for bypass relays, etc. The idea of a common ground possibly being essential was derived from this thread: Rear Speakers/Amp not working after new HU Refer to post #4...it says: "The factory non-Bose system uses

Password Register Forgot Password? If you're new to forums in general, be sure to check out the Forum FAQ. Audi A5 subwoofer has stopped working! Published on Mar 16, 2014via YouTube Capture Category People & Blogs License Standard YouTube License Created using YouTube Capture Show more Show less Loading...

kuli is offline Quote Quick Reply post #4 of 16 (permalink) Old 12-10-2006, 04:30 PM T-sport Premium Member Join Date: Sep 2005 Location: Devon,uk Posts: 1,960 Mentioned: 0