Home > Audi A4 > Audi A4 Rear Defroster Not Working

Audi A4 Rear Defroster Not Working

I would still like a wiring diagram if someone has it. turtle1026 View Public Profile Send a private message to turtle1026 Find More Posts by turtle1026 February 24th, 2012, This is exactly what I did with mine. I have the same issue with my 2010 A5, the demister switch comes on and lights up but no power to the actual heating element. Motoza PODI BAE Parts4Euro BAE turbo, 550 injectors, Greddy FMIC, S4 TB,Snow meth kit, Privat Werks 19 X 8.5, Solowerks Coilovers, 034 end links, RS4 rear sway, Deval Splitter, 15% tint, http://emhsoft.net/audi-a4/audi-a4-defroster-not-working.php

See if you have continuity across the two spade connectors on the glass. Fair 2015 VAGKRAFT BERLIN KLASSIK 2016 ~ Island Tour NOPI NATIONALS Supershow - Atlanta - Sept 22-23, 2012 - Atlanta Dragway Fall VW & Audi Show and Go @ Englishtown's Raceway However, I did have the windows tinted a few months ago. VW B5 Passat TDIs 5 Yesterday 19:49 rear defrost nolongerhonda VW MKIV-A4 TDIs (VE and PD) 5 November 22nd, 2014 17:02 Rear Defrost Bigr244 VW MKVI-A6 Jetta Sedan (~ 2011+) 13 http://forums.vwvortex.com/showthread.php?6873946-A4-Sedan-Rear-Defroster-Not-Working-(HELP-NEEDED!)

Any thoughts? I'm at my wits end trying to figure out the cause of it....might be forced to take it to a local shop. It's free and it's easy, so don't hesitate to join the Audizine Family today! Both defroster leads on the window are bolted down to ground points, and one on the passenger side shares a stud with some type of electrical coil.

Thanks! - Daily Driver: 2010 S5 Prestige - Project: 2003 A4 Avant 1.8TQM: Comp Turbo 5152, PSI concepts manifold (open dump), IE rods, Built 8.5k rpm AEB head, Meth, Apikol Intake Please enter your desired user name, your email address and other required details in the form below. Kinda sucks driving with an iced up rear window though. My bet would be the repair mechanic dropped the ball and connected it up wrong.

Today 10:16 AM by ohwhatalad 19 FS UK : Audi A5 Parts,... Reply With Quote IamtheStig View Profile View Forum Posts Private Message View Blog Entries Junior Member Join Date Dec 11th, 2013 Location NC Posts 23 Vehicles00 Audi A4 1.8TQM 12-12-201312:51 I search for the same issues, I removed the two rear pillar and wiring and contact look great, no voltage at rear wiring. Fuel Economy: Great! Quote: Originally Posted by turtle1026 I knew someone would ask that...

I do need to wrap the relay in something as its hitting something back there and is rattling. I never thought or needed to use the re-defrost yet. Both sides are fully connected to the rear glass, and the wiring as well as the contacts appear to be in good condition. If this pics can help anybody In my case it was a cracked solder Inside de HVAC module (facelift model) Reply With Quote IamtheStig View Profile View Forum Posts Private

We will re-wire such that F-5 provides constant power to the relay; F-6 will be split to trigger the relay and provide power to the rear defroster. http://www.audiforums.com/forum/audi-a8-10/rear-window-defroster-80183/ I also used this how-to for photos of whats under the D-pillar. One side should be at 12V and the other side will likely be grounded. I never thought or needed to use the re-defrost yet.

this issues was for your A4 2000 facelift dash ? news Contact Us - TDIClub - Privacy Statement - Top Powered by vBulletin Version 3.8.5Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. its a 2004. Does anyone have a wiring schematic for how the rear window should be wired up?

It's possible that it hasn't worked since then. This DIY will show you how to fix that fairly easily. Oh , 6 Speed, Quattro. 143k. have a peek at these guys It would be very odd if yours is connected in the wrong location like mine.

pay attention to the audible sound of the relay turning on when the button is pressed. Today 05:34 AM by Smee 12 9 Attachment(s) Cold Air Feed Mod Today 05:22 AM by chrisrs180 0 Cost of extended... Your illustration is correct.

I had already removed the D-Pillar covers, rear deck, and rear seat to expose most of defroster wiring and connections before going to the shop.

Thanks. turtle1026 View Public Profile Send a private message to turtle1026 Find More Posts by turtle1026 February 23rd, 2012, 13:14 #2 1854sailor Resident Curmudgeon Join Date: Remove radio. Fuel Economy: Great! What do even need a rear defroster for in Florida?!? __________________ Never wrestle with pigs. Materials needed: (1) 30-40A single-pole single-throw (SPST) relay (3) 12-14ga insulated female quick disconnect terminals (1) 18-22ga insulated female quick disconnect terminal (1) 12-14ga insulated butt connector ~6" of 12/14ga insulated

Reply With Quote 11-21-201411:11 AM #9 Charles.waite View Profile View Forum Posts View Blog Entries View Articles Veteran Member Four Rings Join Date Jun 27 2011 AZ Member # 77478 Today 04:31 AM by Jamin_00 7 2 Attachment(s) Going gangsta for... vBulletin Optimisation provided by vB Optimise v2.6.3 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright check my blog Audi A5 Forum & Audi S5 Forum > Audi A5 & Audi S5 Forums > A5 & S5 Topics > Rear Defroster / Demister not working - wiring help?

Thanks Matt. Very odd that we have all had the same problem. THe one I sent you was the original one from my car. The time now is 12:18.

TurboJuice is offline Quote Quick Reply post #5 of 12 Old 15th October 2015, 12:13 AM Nedbenson100 Junior Member Join Date: Oct 2015 Posts: 11 Mentioned: 0 Post(s) Tagged: They shouldn't have had to unplug the defroster when they did the tint job. I am not exactly freaking out that it's not working though. turtle1026 View Public Profile Send a private message to turtle1026 Find More Posts by turtle1026 February 23rd, 2012, The electrical coil/box in the second photo does have positive power on both of the outside studs, but I have no idea what it does.

I ran mine all the way to the fusebox and ganged it up with my boost gauge ground. -CP 2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S Attached Thumbnails TurboJuice is offline Quote Quick Reply Remove Advertisements Sponsored Links A5OC.com Advertisement post #2 of 12 Old 28th September 2015, 09:43 AM Thread Starter TurboJuice its not my daily anymore so im not letting it bother me that much DUB CULT l ESAD l S6 V8 6speed swapped B5 A4 l PVW Nov 2016 #hardlinesbyswoops #swoopsbuilt now my rear defrost work like a charm.